Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Theresa Forster
#1 Posted : 19 November 2016 18:52:27(UTC)
Theresa Forster

Rank: Newbie

Groups: Registered
Joined: 19/11/2016(UTC)
Posts: 1
United Kingdom
Location: Slough

I am having an issue with my Lumie Body Clock Advanced 200.
Every now and then the clock blanks out and i get static from the speaker - almost like radio static.

To stop the static I can then switch off and on the alarm which clears the static issue and restores the clock.

Any ideas what is happening and how i can fix it?


Theresa
admin
#2 Posted : 21 November 2016 12:45:40(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 18/10/2002(UTC)
Posts: 389

Was thanked: 11 time(s) in 10 post(s)
Hello Theresa,

Sorry to hear you are experiencing an issue with your Lumie Body Clock Advanced 200.

We offer a repair service here and we can fix your unit for you. Please send just the base of your unit to us in a sturdy box and with a note explaining the problem and including your name and contact details.

We will then take a look at your unit for you and contact you regarding the cost of repair/return postage.

Our address is as follows:

Lumie, 3 The Links
Trafalgar Way
Bar Hill, Cambridge
CB23 8UD

Kind Regards,
Lisa
Rss Feed  Atom Feed
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 0.165 seconds.